Opened 11 months ago

Last modified 11 months ago

#294 new Support

domain filling runs output for each release is forbidden

Reported by: xu_ru Owned by:
Priority: major Milestone:
Component: FP input data Version: FLEXPART 10.4
Keywords: Cc:

Description

Hi, everyone,
i run a case using FLEXPART10.4 backward simulation during 200701-200710,i set
the domain filling is 0, i run success. When i change domain filling to 1, the error: domain filling runs output for each release is forbidden?
Is there anyone know how to solve it. I attach my COMMAND file for your reference.

Attachments (1)

domain_filling.JPG (89.7 KB) - added by xu_ru 11 months ago.
command file

Download all attachments as: .zip

Change History (6)

Changed 11 months ago by xu_ru

command file

comment:1 follow-up: Changed 11 months ago by saeck

Hei, You will solve the problem by changing IOUTPUTFOREACHRELEASE to 0. Sabine

comment:2 Changed 11 months ago by pesei

  • Component changed from FLEXTRA to FP input data
  • Type changed from Defect to Support

I don't see how IOUTPUTFOREACHRELEASE could make sense for a domain-filling run, as it does not have any RELEASES.

Also, when you create tickets, please look at the options (I am correcting some settings).

comment:3 in reply to: ↑ 1 Changed 11 months ago by xu_ru

Replying to saeck:

Hei, You will solve the problem by changing IOUTPUTFOREACHRELEASE to 0. Sabine

hi, thank you for your response, when i change the IOUTPUTFOREACHRELEASE to 0,
the error appears:

FOR BACKWARD RUNS, IOUTPUTFOREACHRLEASE ####

#### MUST BE SET TO ONE!

comment:4 follow-up: Changed 11 months ago by saeck

yes this is a bug. I think it needs to be corrected in the readcommand.f90.

comment:5 in reply to: ↑ 4 Changed 11 months ago by xu_ru

Replying to saeck:

yes this is a bug. I think it needs to be corrected in the readcommand.f90.

Yes, i have commnet some statement in the readcomman.f90 file. Then the domain filling has worked.

Note: See TracTickets for help on using tickets.
hosted by ZAMG