Opened 8 months ago

#292 new Support

Problem reading TKE_PBL - Flexpart-WRF

Reported by: bpoline Owned by:
Priority: major Milestone:
Component: FP input data Version: FLEXPART-WRF
Keywords: TKE Cc:

Description

Dear all,
I have been running flexwrf_v3.3.2 for a few weeks.
It was running successfully with the attached file flexwrf.input.forward.test2.notke with :

TURB_OPTION = 0 (no turbulence)

But when I set TURB_OPTION = 2 (or 3) in flexwrf.input.forward.test2, I get the following error message :

file = /ccc/scratch/cont002/dam/polinebr/flexpart-wrf_brune/Wrfdata_test2/wrfout_d02_2020-11-25_00.nc                                                                  
 NO TKE_PBL available. Try QKE instead
 NO TKE_PBL available. Try QKE instead
 read_ncwrfout_1realfield -- var lendim mismatch for TKE_PBL                                                                                                                                                                 3       32       33

I don’t understand why it can’t find TKE_PBL since there is this variable set in my wrfout file.
I have check in the file readwind.f90 and read_ncwrfout.f90 for answers but it looks like it might be a problem reading TKE_PBL.
I have attached :

  • flexwrf.input.forward.test2 (input file)
  • log.test2 (with the error message at the end)

Thank you in advance!

Brune.

Attachments (3)

flexwrf.input.forward.test2 (9.4 KB) - added by bpoline 8 months ago.
log.test2 (37.5 KB) - added by bpoline 8 months ago.
namelist.input (3.9 KB) - added by bpoline 8 months ago.
namelist.input for WRF/em_real

Download all attachments as: .zip

Change History (3)

Changed 8 months ago by bpoline

Changed 8 months ago by bpoline

Changed 8 months ago by bpoline

namelist.input for WRF/em_real

Note: See TracTickets for help on using tickets.
hosted by ZAMG