Opened 4 years ago

Closed 4 years ago

#106 closed Defect (fixed)

svn update gives error

Reported by: pesei Owned by: admin
Priority: critical Milestone:
Component: System aspects Version: none
Keywords: Cc:

Description

% svn update
Updating '.':
svn: E000104: Unable to connect to a repository at URL 'http://flexpart.eu:8088/svn/FlexPart90/trunk'
svn: E000104: Error running context: Connection reset by peer

Change History (8)

comment:1 Changed 4 years ago by admin

  • Owner changed from pasko to admin
  • Status changed from new to assigned

comment:2 Changed 4 years ago by admin

  • Resolution set to fixed
  • Status changed from assigned to closed

Checked from different machines inside and outside ZAMG and couldn't reproduce this behavior.
So closing the ticket.

comment:3 Changed 4 years ago by pesei

  • Resolution fixed deleted
  • Status changed from closed to reopened

If you can't reproduce it, it does not mean that the problem is fixed. Please work with us to detect the source of the problem.

comment:4 Changed 4 years ago by admin

can you connect right now ?

comment:5 follow-up: Changed 4 years ago by pesei

ok, now it works!
What was the problem?

comment:6 follow-up: Changed 4 years ago by pesei

And I forgot to ask, do I have upload permission? If not, could you please set this (and also for anphi)?

comment:7 in reply to: ↑ 5 Changed 4 years ago by admin

Replying to pesei:

ok, now it works!
What was the problem?

None

comment:8 in reply to: ↑ 6 Changed 4 years ago by admin

  • Resolution set to fixed
  • Status changed from reopened to closed

Replying to pesei:

And I forgot to ask, do I have upload permission? If not, could you please set this (and also for anphi)?

You have already write permissions

Note: See TracTickets for help on using tickets.
hosted by ZAMG