Opened 7 years ago

Closed 6 weeks ago

Last modified 6 weeks ago

#64 closed Defect (duplicate)

STOP sorry: t not in [k]

Reported by: sureshraja1 Owned by: jbrioude
Priority: major Milestone: FLEXPART 9.2
Component: FP input data Version: FLEXPART 9.0.2
Keywords: Cc: sraja@…, rstow

Description

I am getting this error but all my met data is in Kelvin. Is this referring to the met data?

Change History (14)

comment:1 Changed 7 years ago by DefaultCC Plugin

  • Cc rstow added

comment:3 Changed 7 years ago by pesei

  • Component changed from FP other to FP input data
  • Milestone set to FLEXPART 9.2
  • Resolution set to duplicate
  • Status changed from new to closed

I think this issue is the same as ticket:50

Therefore, I close this ticket as duplicate.

comment:4 Changed 7 years ago by jbrioude

The fixes I was talking about in ticket #50 are available in
http://flexpart.eu/browser/branches/jerome/src_FLEXPART91_fixes

comment:5 Changed 7 years ago by sureshraja1

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I am still getting the same error after using those two files identified in http://flexpart.eu/browser/branches/jerome/src_FLEXPART91_fixes

Any suggestions?

comment:6 Changed 7 years ago by jbrioude

  • Owner changed from somebody to jbrioude
  • Status changed from reopened to assigned

Hi,
Sorry for the late reply.
I couldn't reproduce your problem with my fixes.
I have downloaded files named like this:
GFS_Global_0p5deg_20140101_0000_anl.grib2 with a size of ~45Mb and 315 fields.

Is it the same type of file that you have?

comment:7 Changed 6 years ago by pesei

  • Resolution set to worksforme
  • Status changed from assigned to closed

It looks like we can close this ticket. If not, please reopen.

comment:8 Changed 2 years ago by pesei

  • Resolution worksforme deleted
  • Status changed from closed to reopened

I close this ticket as duplicate with #50. The main ticket for this issue is now #56.

Last edited 2 years ago by pesei (previous) (diff)

comment:9 Changed 2 years ago by pesei

  • Resolution set to duplicate
  • Status changed from reopened to closed

comment:10 Changed 6 weeks ago by srakesh

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Hii, I am new to flexpart. I am also stuck at the same error. Is this issue solved?
The main ticket #56 as mentioned above seems still open. Does anyone know another way around? Any help will be highly useful.

comment:11 Changed 6 weeks ago by pesei

srakesh, which version of FLEXPART do you use?

comment:12 follow-up: Changed 6 weeks ago by srakesh

I am using Flexpart 10.4 and I am using NCEP dataset ds093.0 from here: https://rda.ucar.edu/datasets/ds093.0/

comment:13 Changed 6 weeks ago by pesei

  • Resolution set to duplicate
  • Status changed from reopened to closed

I am closing the ticket again as "duplicate". Please post any further reports or comments in #50.

comment:14 in reply to: ↑ 12 Changed 6 weeks ago by pesei

Replying to srakesh:

I am using Flexpart 10.4 and I am using NCEP dataset ds093.0 from here: https://rda.ucar.edu/datasets/ds093.0/

I'll post an answer in #50.

Note: See TracTickets for help on using tickets.
hosted by ZAMG