Opened 6 weeks ago

Closed 5 weeks ago

Last modified 5 weeks ago

#319 closed Support (fixed)

Available file

Reported by: ashalsabila Owned by: pesei
Priority: major Milestone:
Component: FP other Version: FLEXPART 9.0.2
Keywords: available file Cc:

Description (last modified by pesei)

what could be the reason tha the AVAILABLE file cannot be open?

I'm using flexpart 9.02, when I run FLEXPART_ECMWF_GFORTRAN command I got this message

Welcome to FLEXPART Version 9.0
 FLEXPART is free software released under the GNU General Public License.
  #### FLEXPART MODEL ERROR! FILE #### 
     /home/nns/flex/FLEXPART_90.02/data/AVAILABLE/
  #### CANNOT BE OPENED           ####


Please help!

Change History (7)

comment:1 Changed 6 weeks ago by pesei

  • Description modified (diff)
  • Owner set to pesei
  • Status changed from new to accepted

Well, you should check whether the file exists at this path and whether you have permissions for it.

comment:2 Changed 5 weeks ago by ashalsabila

The file is there, and I do have permissions for it. But it still cannot read it.

Last edited 5 weeks ago by ashalsabila (previous) (diff)

comment:3 Changed 5 weeks ago by saeck

It might be that the / in the end of the line specifying the AVAILABLE location is the problem. Try to remove it and run again.

comment:4 Changed 5 weeks ago by pesei

You mean something like invisible characters?

comment:5 Changed 5 weeks ago by pesei

and remember that now we have version 10.4!

comment:6 Changed 5 weeks ago by pesei

  • Resolution set to fixed
  • Status changed from accepted to closed

Oh yes, for sure the problem ist the / - filenames cannot contain /!!
Think we can close this, thanks saeck.

comment:7 Changed 5 weeks ago by ashalsabila

oh wow it fixed. Thank you very much.

Note: See TracTickets for help on using tickets.
hosted by ZAMG