Opened 22 months ago

Closed 20 months ago

Last modified 9 months ago

#187 closed Support (fixed)

ECMWF data retrieval software, V4.1 for 2017 data

Reported by: gtong Owned by: pesei
Priority: critical Milestone:
Component: flex_extract Version: FLEXPART 9.0.2
Keywords: Cc:

Description

Dear FLEXPART utilizator,

I am trying to extract ECMWF windfield with ECMWF data retrieval software V4.1 on ecgate to use in FLEXPART_9.02 for windfiled in 2017.

First, I had some problem to compile source.tar that I fixed by deleted one compiler option.
By Now I have one problem to extract the data every 3 hours, the run seems to work for the first day but then the second day, I have the error "ENFILE does not exist", actually, the program did not create some intermediates file as 003 (hour).

Does anyone have a program for data extraction in 2017 or a solution to this problem?

Thank you in advance

Sincerely
Gisèle Krysztofiak

Change History (6)

comment:1 Changed 22 months ago by pesei

  • Priority changed from blocker to critical
  • Type changed from Defect to Support

I would suggest that you use a newer version of the extraction software.

For hour at which no AN is available you have to make sure that your request a FC

More detailed troubleshooting would require your MARS request and/or shell script file.

comment:2 Changed 22 months ago by gtong

Thank you for this response.
I extract the windfield with the version 6.0 but when I try to use FLEXPART 9.02, I have an error message that the flux data not available.

In fact, the flex_extract v6.0 can be use with flexpart 9.2, is not it? This version is still in beta version?

Thank you

comment:3 Changed 22 months ago by pesei

I think at the moment it would be best to use Fp 9.3, it has major performance improvement compared to 9.2 if wind field files are used more than once. Using flex_extract v6 should be ok. Just do not extract single days, because the last precipitation value of each retrieval is incorrect (bug not yet fixed afaik).

Could you please post your error message about fluxes?

comment:4 Changed 22 months ago by pesei

  • Owner set to pesei
  • Status changed from new to accepted

comment:5 Changed 20 months ago by pesei

  • Resolution set to fixed
  • Status changed from accepted to closed

I assume that the issue is solved (if not, please post status).

comment:6 Changed 9 months ago by pesei

  • Component changed from FP input data to flex_extract
Note: See TracTickets for help on using tickets.
hosted by ZAMG