Opened 4 years ago

Closed 4 years ago

#129 closed Support (duplicate)

Particles disappear in FLEXPART RUN at longitude 180

Reported by: sayed Owned by:
Priority: critical Milestone: FLEXPART_WRF_3.2_FPbase_9
Component: FP coding/compilation Version: FLEXPART-WRF
Keywords: Cc: sayedmekhaimr@…

Description

I run FLEXPART_WRFV3.2(beta) for backward run over Pacific Ocean, the particles are disappeared at lonitude 180 see attached gif animated.

The wrf model outputs are lambert map project.
I have a guess that the problem is in lateral boundary condition. So I choose "proj_cyclic = .true." in the file map_proj_wrf_subaa.f90

but there is no differnce in the ouput.
thank you
Sayed

Attachments (1)

animation.gif (461.5 KB) - added by sayed 4 years ago.
particles disappear at lon 180

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by sayed

particles disappear at lon 180

comment:1 Changed 4 years ago by pesei

It seems that you have submitted your problem in two almost identical tickets. Can we close this one?

comment:2 Changed 4 years ago by sayed

I am sorry about this mistake, It is first time to me to write in this forum, I do not know how to close this tickect
best regards
Sayed

comment:3 Changed 4 years ago by pesei

  • Resolution set to duplicate
  • Status changed from new to closed

You can't close it, I am doing it now.

Note: See TracTickets for help on using tickets.
hosted by ZAMG