Opened 9 years ago

Closed 8 years ago

#118 closed Support (fixed)

error compling flexpart 9.2 beta on ubuntu 14.04 x64 machine

Reported by: metroid2012 Owned by: pesei
Priority: minor Milestone: FLEXPART 9.2
Component: FP other Version: FLEXPART 9.2 beta
Keywords: use GRIB_API Cc:


hey, i've got flexpart 9.2, when it comes to the compilation it says; gfortran -c -O2 -m64 -mcmodel=medium -fconvert=little-endian -frecord-marker=4 -I/usr/local/incl



Fatal Error: Can't open module file 'grib_api.mod' for reading at (1): Aucun fichier ou dossier
make: * [readwind.o] Erreur 1

but this seems to be strange for me, because when i locate the file grib_api.mod, it's there in /usr/include/grib_api.mod.

how can i solve this?

Attachments (1)

1.png (163.2 KB) - added by metroid2012 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by metroid2012

comment:1 Changed 9 years ago by pesei

  • Owner changed from somebody to pesei
  • Priority changed from critical to minor
  • Status changed from new to accepted
  • Type changed from Defect to Support

I guess that your library path in the makefile does not correspond to where you actually have the grib_api library.

comment:2 Changed 9 years ago by pesei

is this solved?

comment:3 Changed 8 years ago by pesei

  • Resolution set to fixed
  • Status changed from accepted to closed

No answer since more than I year, so I assume it is solved.

Note: See TracTickets for help on using tickets.
hosted by ZAMG