#201 closed Support (duplicate)

Installation issue

Reported by: mitchekc Owned by:
Priority: major Milestone: FLEXPART_WRF_3.4_FPbase_9
Component: FP other Version: FLEXPART-WRF
Keywords: Cc:

Description

Hi there

I am still having trouble getting the FLEXPART WRF installation to work. I have tried both the intel compiler and the PGI compiler. With the intel compiler I got an error saying that the command mpiifort was not found. With the PGI compiler my NetCDF.inc file could not be opened. My NetCDF files are organized with separate sub folders for lib, include, etc. I tried moving up a level. This seemed to correct the issue with finding the NetCDF.inc file. However now I am getting an error that says I have an old or corrupt module file NetCDF.mod. This occurs at the netcdf_output_mod.F90 step.

I tried getting to the web address below for the user mailing list. I get a Forbidden URL warning when I click the link below.

Are you able to provide any advice regarding the issue above?

Thank you very much

Kim Mitchell

Sent from my iPhone

On Aug 16, 2018, at 10:25 AM, FLEXPART.EU <no_reply@…> wrote:

#200: Installation help


Reporter: mitchekc | Owner:

Type: Support | Status: new

Priority: major | Milestone:

Component: FP coding/compilation | Version: FLEXPART-WRF
Resolution: | Keywords:


Comment (by pesei):

Are you satisfied with this answer? Please let us know so that we can
close the ticket.

In general, it is not necessary to install libraries from source if a
distribution package is available.

Please also note that questions like this could also be posted to the
FLEXPART user mailing list
(https://lists.univie.ac.at/mailman/listinfo/flexpart).

--
Ticket URL: <https://www.flexpart.eu/ticket/200#comment:2>
FLEXPART.EU <https://flexpart.eu>

Change History (1)

comment:1 Changed 20 months ago by pesei

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
hosted by ZAMG